"continue saving the file" pops under, freezing system, requires external kill

RESOLVED DUPLICATE of bug 476541

Status

Thunderbird
Message Compose Window
--
critical
RESOLVED DUPLICATE of bug 476541
7 years ago
5 years ago

People

(Reporter: william.allen.simpson, Unassigned)

Tracking

({hang})

x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 556298 [details]
TB freeze 2011-08-26 at 3.58.59 PM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110811165603

Steps to reproduce:

Thunderbird 3.1.12

Was saving the message draft as a file, it didn't find some "file A", and the warning message popped under instead of over.


Actual results:

Couldn't answer the back dialog.  Neither cancel or OK responded to click.

Couldn't cancel or save the front dialog, the buttons flickered, but nothing happened.

Couldn't quit using Thunderbird pulldown menu.

Could only switch tasks and then kill this entire TB program externally from Finder. Lost all work.


Expected results:

Should have popped up front. Or front dialog should have answered.
(Reporter)

Updated

7 years ago
Severity: normal → critical
>and the warning message popped under instead of over
popped under Thunderbird or under another dialog ?
(Reporter)

Comment 2

7 years ago
The attachment shows it pretty clearly: under the Save As dialog, over the message draft. My guess is it's a different thread than the Save As, perhaps the draft auto-saving feature.

Comment 3

7 years ago
Matti, this is a dupe of our wonderful core mac dialog hang bug
Keywords: hang
Whiteboard: dupeme
i know, i asked to be sure (and i overlooked the attachment)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 476541

Updated

5 years ago
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.