Icon of downloaded item should show properly in Library

RESOLVED WONTFIX

Status

()

enhancement
RESOLVED WONTFIX
8 years ago
6 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Posted image screen shot
Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/906413a7ae6b
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0a1) Gecko/20110827 Firefox/9.0a1 ID:20110827030801

Icon should show properly in Library.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox with clean profile.
2. Download zip, etc.

Actual Results:
  Icon is missing in Library.

Expected Results:
  Icon should show properly in Library.
(Reporter)

Updated

8 years ago
Summary: Icon should show properly in Library → Icon of downloaded item should show properly in Library
Status: UNCONFIRMED → NEW
Ever confirmed: true
most likely due to the need of bug 564916
Depends on: 564916
Duplicate of Bug 682688 ?
(Reporter)

Comment 3

8 years ago
(In reply to sdrocking from comment #2)
> Duplicate of Bug 682688 ?

NO
the view changed with the new downloads experience, if there's any bug in the icons there it should be filed apart.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.