If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Paranoid and inconsistent confidentiality warning.

RESOLVED WORKSFORME

Status

Input Graveyard
Submission
RESOLVED WORKSFORME
6 years ago
9 months ago

People

(Reporter: Nicolas Barbulesco, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

6 years ago
I am submitting feedback on Firefox.
The page warns me :
"Afin de protéger votre confidentialité, veuillez vous assurer qu'aucune information permettant votre identification ne figure dans votre envoi."
I don't fear my name being associated with my feedback on Firefox. I only fear spammers.
Please change this and warn only about writing one's email address.
(Reporter)

Updated

4 years ago
Summary: Confidentiality warning. → Paranoid confidentiality warning.

Comment 1

4 years ago
I think the French translation may be a little harsher than the English but it's there so that people don't put their email address or other things (like passwords) in the feedback.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

4 years ago
There is a difference between signing a letter with my name and putting my full wallet in the envelope.

Comment 3

4 years ago
How would you phrase it? We don't only warn about email because people also put things like phone numbers, usernames on other sites, passwords and physical addresses in the box.
(Reporter)

Comment 4

4 years ago
(In reply to [:Cww] from comment #3)

> How would you phrase it?

Like this :

“Your feedback will be public. Do not include any private information such as e-mail address or password.”

“Votre retour d’utilisation sera public. N’incluez aucune information privée telle qu’adresse de courriel ou mot de passe.”

The feedback will be public, Mozilla should say it. 

And this message has to be moved next to the field Description. Now, it is global for the whole form, and this is inconsistent. There is a field for the user’s e-mail address, and then there is a message telling the user not to send any personally identiable info. This does not make sense.

In light of this, I am broadening this bug file.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
Summary: Paranoid confidentiality warning. → Paranoid and inconsistent confidentiality warning.
(Reporter)

Comment 5

4 years ago
* identifiable

Sorry for the typo.
I redid the forms and cleaned up some of the language without creating new strings. So it's probably not perfect, but it should be better.

Does the text in the new form satisfy your issue?
(Reporter)

Comment 7

4 years ago
Will,

Now I see :

"Le contenu de votre message sera public, assurez-vous de n'y inclure aucune information personnelle."

There is still the paranoid issue.

However, I saw this on a different screen than the one with the e-mail address. This is better regarding the consistency.
Is that an accurate translation of the original text? If not, can you fix it in Verbatim or bring it up with the French translators?
I'm going to close this out for now. If this is still an issue, please reopen with details and answers to comment #8.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

9 months ago
Product: Input → Input Graveyard
You need to log in before you can comment on or make changes to this bug.