When adding a new account, a malformed address cause a warning to show next to the text field which, in turn, breaks the layout of the dialog box.

RESOLVED DUPLICATE of bug 671917

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 671917
6 years ago
3 years ago

People

(Reporter: Aleksandar, Unassigned)

Tracking

7 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 556488 [details]
dialogbox-cutoff.jpg

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110811165603

Steps to reproduce:

Adding a new e-mail account.


Actual results:

Adding a new mail account displays a dialog panel for the user to enter name, address and password. If the address is malformed, a warning is displayed next to the e-mail address text-box. The display of the warning seemingly 'pushes' the right edge of the dialog panel to the right, resulting in a part of the warning message and affirmation buttons being cutt-off by the right panel edge.


Expected results:

The display of the warning should not break the dialog panel layout, but conform to it.

Comment 1

6 years ago
Aleksandar,
Is this really first seen in version 7?

Comment 2

3 years ago
Tested on latest trunk. Worked as expected on OS X.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 671917
You need to log in before you can comment on or make changes to this bug.