Closed Bug 682814 Opened 8 years ago Closed 8 years ago

Fennec on N9 can not get launched from other application

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
MeeGo
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
Firefox 9

People

(Reporter: jbos, Assigned: jbos)

References

Details

(Whiteboard: [QA-])

Attachments

(1 file, 1 obsolete file)

Pre:
fennec is already running

1. start email app with a link
2. longpress on link to get options 
3. select firefox/fennec

Expected:
fennec opens with page/link

Actuall
fennec does not open


-> Note:

it works when fennec is not already running,
OS: Linux → MeeGo
Hardware: x86 → ARM
Issue was that Harmattan magicly creates a dbus entry and wants to call some function. We avoid this by setting a empty application service entry.

Now it works like expected.
Attachment #556516 - Flags: review?(romaxa)
Attachment #556516 - Flags: review?(romaxa) → review+
Keywords: checkin-needed
Attachment #556516 - Attachment is obsolete: true
In my queue :-)
Assignee: nobody → jeremias.bosch
Status: NEW → ASSIGNED
Keywords: checkin-needed
With a few other bits that are being sent to try first and then onto inbound:
http://tbpl.allizom.org/?tree=Try&usebuildbot=1&rev=984e63e9170b
Can we target it for 8? Would make a lot of sense for N9 usecase since we want to avoid extra patches for 8 on meego release.
Firefox 9 is on mozilla-central right now, if you want it for 8, you'll have to request aurora approval, using the tracking flags.
You want approval‑mozilla‑aurora on the patch :-)
ok i may seem confused but there is only tracking-firefox8 and status-firefox8:  no aurora to be found. Maybe i miss the rights to request this?
Scroll up to the patch box, press details and you should see the flag listed :-)
Attachment #557453 - Flags: approval-mozilla-aurora?
thanks :)
http://hg.mozilla.org/mozilla-central/rev/d337401fc150
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Comment on attachment 557453 [details] [diff] [review]
patch for checkin, added header, taken r+ from original

Aurora accepting only regression and crash fixes..
Attachment #557453 - Flags: approval-mozilla-aurora?
Depends on: 684403
Depends on: 686289
Whiteboard: [QA-]
You need to log in before you can comment on or make changes to this bug.