Intermittent failure in test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug106855-1.html FAILED

RESOLVED DUPLICATE of bug 961919

Status

()

defect
P5
normal
RESOLVED DUPLICATE of bug 961919
8 years ago
6 years ago

People

(Reporter: philor, Assigned: Ehsan)

Tracking

({intermittent-failure})

Trunk
x86
All
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

http://tbpl.allizom.org/php/getParsedLog.php?id=6171745

1142 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug106855-1.html FAILED
Whiteboard: [orange]
Duplicate of this bug: 683042
Disabled on Windows in http://hg.mozilla.org/integration/mozilla-inbound/rev/f08b80318718
Whiteboard: [orange] → [orange][test disabled on Windows]
https://tbpl.mozilla.org/php/getParsedLog.php?id=10778500&tree=Firefox
Rev3 WINNT 5.1 mozilla-central pgo test mochitests-4/5 on 2012-04-10 09:47:52 PDT for push 6fe5b0271cd1
{
13929 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug482484.html FAILED
}
Summary: Intermittent failure in test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug106855-1.html FAILED → Intermittent failure in test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug106855-1.html FAILED (or in other sub-tests)
(In reply to TinderboxPushlog Robot from comment #30)
> mak77%bonardo.net
> 
> 1390 ERROR TEST-UNEXPECTED-FAIL |
> /tests/layout/base/tests/test_reftests_with_caret.html | Reftest
> http://mochi.test:8888/tests/layout/base/tests/bug602141-3.html FAILED

Bug 683048 !


(In reply to Serge Gautherie (:sgautherie) from comment #31)
> 13929 ERROR TEST-UNEXPECTED-FAIL |
> /tests/layout/base/tests/test_reftests_with_caret.html | Reftest
> http://mochi.test:8888/tests/layout/base/tests/bug482484.html FAILED

Bug 688575 !
(Sorry.)
Summary: Intermittent failure in test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug106855-1.html FAILED (or in other sub-tests) → Intermittent failure in test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug106855-1.html FAILED
Whiteboard: [orange][test disabled on Windows] → [bug106855-1.html disabled on Windows] [orange]
Whiteboard: [bug106855-1.html disabled on Windows] [orange] → [bug106855-1.html disabled on Windows]
This is failing too often - disabled on all platforms whilst the fixes in bug 681138 are tested on Try:
https://hg.mozilla.org/integration/mozilla-inbound/rev/92dfd74bb514
Whiteboard: [bug106855-1.html disabled on Windows] → [test disabled][leave open]
Priority: -- → P5
Assignee: nobody → ehsan
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: [test disabled][leave open]
Duplicate of bug: 680578
Duplicate of bug: 961919
You need to log in before you can comment on or make changes to this bug.