If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No way to create bookmark aliases

VERIFIED DUPLICATE of bug 34059

Status

SeaMonkey
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 34059
17 years ago
13 years ago

People

(Reporter: Adam Lock, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'm working from a feature-frozen-for-0.8 build.

Aliases were one of the most powerful features of the 4.x bookmark system (even 
if you couldn't alias a whole folder...), but Mozilla appears to have no 
support at all for them in the UI. 

1. Open the bookmarks window via "Bookmarks|Manage Bookmarks..."
2. Right click on a bookmark and search for a "Make Alias" option
3. Search through the drop downs for a "Make Alias" option

There isn't one!

Comment 1

17 years ago
Looks similar to bug 34059
*** Bug 69612 has been marked as a duplicate of this bug. ***
This is an enhancement, since Mozilla currently does not support bookmark
aliases at all.  adding 4xp keyword.
Severity: normal → enhancement
Keywords: 4xp

Updated

17 years ago
Hardware: PC → All

Updated

17 years ago
Blocks: 68289

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 34059 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
No longer blocks: 68289

Comment 5

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.