[RFE] Option needed to have Thunderbird (6.0) display e-mail size in KB only

RESOLVED DUPLICATE of bug 614566

Status

Thunderbird
Folder and Message Lists
--
enhancement
RESOLVED DUPLICATE of bug 614566
7 years ago
7 years ago

People

(Reporter: Sugoi, Unassigned)

Tracking

6 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
The E-mail size is now displayed in KB -and- MB in the e-mail/message list which makes it harder spot large e-mails "at first glance". So it would be great if there was an option to have Thunderbird display the size in KB only.

Example:

Preferred way to have the e-mail size displayed (as with TB 3.0 - 3.x.xx)
- - - - - - - - - - - - - - - - - - - - - - - -

(right-aligned)
__57 KB
3467 KB
___2 KB
_458 KB



The way it is displayed now
- - - - - - - - - - - - - -

(right-aligned)
_57,3 KB
__3,4 MB
__2,1 KB
458,0 KB
(Reporter)

Updated

7 years ago
Summary: [RFE] Option needed to have TB display e-mail size in KB only for better overview. → [RFE] Option needed to have Thunderbird (6.0) display e-mail size in KB only for better overview.
(Reporter)

Updated

7 years ago
Summary: [RFE] Option needed to have Thunderbird (6.0) display e-mail size in KB only for better overview. → [RFE] Option needed to have Thunderbird (6.0) display e-mail size in KB only

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 614566
You need to log in before you can comment on or make changes to this bug.