Requesting twig repo cedar be reset

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
7 years ago
3 years ago

People

(Reporter: dietrich, Assigned: dumitru)

Tracking

Details

(Reporter)

Description

7 years ago
Please run the {script_name} and reset cedar to hg.mozilla.org/mozilla-central
                ^ i don't understand this part

export REPO_PATH=/mozilla-central
export TWIG=cedar

cd /repo/hg/scripts/
./reset_pp_repo.sh -s /repo/hg/mozilla/$REPO_PATH -r tip -d $TWIG


thanks!
(Assignee)

Updated

7 years ago
Assignee: server-ops → dgherman
(Assignee)

Comment 1

7 years ago
[root@dm-svn01 scripts]# ./reset_pp_repo.sh -s /repo/hg/mozilla/$REPO_PATH -r tip -d $TWIG
Cloning revision tip from /repo/hg/mozilla//mozilla-central to cedar
Deleting repo /repo/hg/mozilla/projects/cedar
Proceed? (y/n): y
Okay, here we go!
51566 files updated, 0 files merged, 0 files removed, 0 files unresolved
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

7 years ago
Thanks Dumitru!
(Reporter)

Comment 3

7 years ago
Hi Dumitru,

I've merged m-c onto cedar a couple of times, and there are lots of flaming boxes, even though m-c is green. There are also platforms where there are lots of restarts, and finally a green build, but then no tests run.

Can you take a look?
(Reporter)

Comment 4

7 years ago
Update: I re-read the project-branches wiki page, and it mentioned some burning builds for the first few pushes. I'm going to do a few more merges and see if it clears up.
(Reporter)

Comment 5

7 years ago
Hrm, I've pushed a few more times and every time there are burning builds, unrelated to my pushes. Any idea what the problem is?
(Reporter)

Comment 6

7 years ago
going to merge and see if it's still happening
Looks like the builds all worked, with a couple issues on tests https://tbpl.mozilla.org/?tree=Cedar&rev=648c55b459dc
(Reporter)

Comment 8

7 years ago
Yes! Even though I merged multiple times early on, must have been something that's been subsequently fixed.
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.