bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Loading about:memory triggers "###!!! ASSERTION: Wrong element being closed: 'content->NodeInfo()->Equals(debugTagAtom, debugNameSpaceID)', file /home/cjones/mozilla/mozilla-central/content/xml/document/src/nsXMLContentSink.cpp, line 1137"

RESOLVED DUPLICATE of bug 421174

Status

()

Core
General
RESOLVED DUPLICATE of bug 421174
7 years ago
7 years ago

People

(Reporter: cjones, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I see this when loading about:memory in a fennec-desktop-linux-gtk2 debug build.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 421174
You need to log in before you can comment on or make changes to this bug.