[zh-CN]Right click the far right area of the tab bar, there will be a jumpy page displayed.

RESOLVED FIXED

Status

Mozilla Localizations
zh-CN / Chinese (Simplified)
RESOLVED FIXED
7 years ago
4 years ago

People

(Reporter: Yanfang Liu, Assigned: Shaohua Wen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 556792 [details]
video of this bug

On Ubuntu 11.04 system, right click the far right area of the tab bar, there will be a jumpy page displayed.

[zh-TW] [ko] [ja] packages all have this bug.
(Assignee)

Comment 1

4 years ago
looks like that this is not a l10n problem but a firefox page rendering issue.
@reporter could you please check if this issue is still there with latest firefox?
(Reporter)

Comment 2

4 years ago
(In reply to Shaohua Wen from comment #1)
> looks like that this is not a l10n problem but a firefox page rendering
> issue.
> @reporter could you please check if this issue is still there with latest
> firefox?

@Shaohua, I have tested on Fx24 and Fx25 beta, this issue couldn't be reproduced. I think it was fixed on an earlier Firefox version.
(Assignee)

Comment 3

4 years ago
OK, then lets close this issue.
Thanks for confirm!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.