File/SaveAs does not work in full windown of any of multiple attached e-mail messages.

RESOLVED DUPLICATE of bug 634860

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 634860
7 years ago
6 years ago

People

(Reporter: Joseph N., Unassigned)

Tracking

6 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110811165603

Steps to reproduce:

Under WinXP Pro SP3:
1. Receive e-mail with multiple attached e-mails, such as digest from listserv.
2. Double-click one of the attachment e-mails.  It opens in separate window.
3. Click File/Save As within the separate message window.
4. Nothing happens.


Actual results:

See above.  Nothing happens.


Expected results:

There should be a dialog box allowing the user to choose a location, filename, and file type; and then the message should be saved to the file system.

Comment 1

7 years ago
Perhaps the same bug:

Steps to reproduce:

With Thunderbird 3.1.12 on Ubuntu 11.04 Natty Narwhale and Windows7:
1. Open a file in the .eml format from your hard drive.
2. It will open in a separate window.
3. Click File/Save As within the separate message window.
4. Nothing happens.

Actual results:

You are back in the separate message window, with the File menu closed.


Expected results:

Dialog box to choose file name, type, location ...
Does it work if you start Thunderbird in -safe-mode (see http://support.mozillamessaging.com/en-US/kb/Safe-Mode) ?

Comment 3

7 years ago
On Win 7 (64bit) with Thunderbird 3.1.15 and 6.0.1, both in -safe-mode my report with the .eml files still is true:
The dialog box to choose a file name and such does not open.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 634860
You need to log in before you can comment on or make changes to this bug.