Closed Bug 683211 Opened 8 years ago Closed 7 years ago

TEST-UNEXPECTED-FAIL | xpcshell/tests/chrome/test/unit/test_bug401153.js | test failed (with xpcshell return code: -6), see following log: | FAILED TO GET ASN FROM CORESERVICES so aborting

Categories

(Toolkit :: Add-ons Manager, defect)

8 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: mbrubeck, Unassigned)

References

Details

(Keywords: intermittent-failure)

http://tbpl.allizom.org/php/getParsedLog.php?id=6181961 (Aurora)
Rev3 MacOSX Leopard 10.5.8 mozilla-aurora debug test xpcshell on 2011-08-29 16:56:03 PDT for push 977d2522dd8c

TEST-PASS | /Users/cltbld/talos-slave/test/build/xpcshell/tests/chrome/test/unit/test_bug399707.js | test passed (time: 686.104ms)
TEST-INFO | /Users/cltbld/talos-slave/test/build/xpcshell/tests/chrome/test/unit/test_bug401153.js | running test ...
TEST-UNEXPECTED-FAIL | /Users/cltbld/talos-slave/test/build/xpcshell/tests/chrome/test/unit/test_bug401153.js | test failed (with xpcshell return code: -6), see following log:
>>>>>>>
### XPCOM_MEM_LEAK_LOG defined -- logging leaks to /var/folders/Xr/Xr--yJnSEY0U11ET5NZuMU+++TM/-Tmp-/tmpr8id1H/runxpcshelltests_leaks.log
pldhash: for the table at address 0x466d38, the given entrySize of 48 probably favors chaining over double hashing.
FAILED TO GET ASN FROM CORESERVICES so aborting.
<<<<<<<
TEST-INFO | /Users/cltbld/talos-slave/test/build/xpcshell/tests/chrome/test/unit/test_bug415367.js | running test ...
TEST-PASS | /Users/cltbld/talos-slave/test/build/xpcshell/tests/chrome/test/unit/test_bug415367.js | test passed (time: 705.142ms)
Mass marking whiteboard:[orange] bugs WFM (to clean up TBPL bug suggestions) that:
* Haven't changed in > 6months
* Whose whiteboard contains none of the strings: {disabled,marked,random,fuzzy,todo,fails,failing,annotated,leave open}
* Passed a (quick) manual inspection of bug summary/whiteboard to ensure they weren't a false positive.

I've also gone through and searched for cases where the whiteboard wasn't labelled correctly after test disabling, by using attachment description & basic comment searches. However if the test for which this bug was about has in fact been disabled/annotated/..., please accept my apologies & reopen/mark the whiteboard appropriately so this doesn't get re-closed in the future (and please ping me via IRC or email so I can try to tweak the saved searches to avoid more edge cases).

Sorry for the spam! Filter on: #FFA500
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.