[Q3LandingPageTest] Build and deploy IE specific landing page test

RESOLVED DUPLICATE of bug 677798

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 677798
7 years ago
5 years ago

People

(Reporter: Laura Forrest, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
We'd like to test a specific IE tailored landing page in order to increase download conversion rate for these users. 

Suggested URL:
firefox/ie
(Reporter)

Updated

7 years ago
Depends on: 683377
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org

Updated

6 years ago
Blocks: 677798

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677798
You need to log in before you can comment on or make changes to this bug.