Closed Bug 683387 Opened 11 years ago Closed 11 years ago

can't build sreg

Categories

(Cloud Services :: Server: Registration, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: petef, Unassigned)

Details

(Whiteboard: [qa-])

$ make build build_rpms SERVER_CORE=rpm-2.6-6 SERVER_SREG=rpm-1.0-11 SERVER_NODE_ASSIGNMENT=rpm-1.5-1
[...]
Processing dependencies for Sreg==1.0
Searching for MozSvcNodes
Reading http://pypi.python.org/simple/MozSvcNodes/
Couldn't find index page for 'MozSvcNodes' (maybe misspelled?)
Scanning index of all packages (this may take a while)
Reading http://pypi.python.org/simple/
No local packages or download links found for MozSvcNodes

error: Could not find suitable distribution for Requirement.parse('MozSvcNodes')

[fail][fail][fail]
make: *** [build] Error 1
Is there still an issue here?
I believe not, but I'll let Pete confirm.
Actually, digging some more, this was fixed by Bug 682174 and the total removal of nodes from the sreg package.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Whiteboard: [qa-]
You need to log in before you can comment on or make changes to this bug.