Closed Bug 683412 Opened 9 years ago Closed 9 years ago

retry.py should print output of command as it executes

Categories

(Release Engineering :: General, defect)

x86
All
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 664402

People

(Reporter: nthomas, Unassigned)

References

Details

Calling <function run_with_timeout at 0xb7cf4fb4> with args: (['bash', '-c', 'ssh -l cltbld -i ~/.ssh/cltbld_dsa aus2-staging.mozilla.org ~/bin/pushsnip Firefox-3.6.21-build1-test'], 3660, None, None, False, True), kwargs: {}, attempt #1
Executing: ['bash', '-c', 'ssh -l cltbld -i ~/.ssh/cltbld_dsa aus2-staging.mozilla.org ~/bin/pushsnip Firefox-3.6.21-build1-test']
WARNING: Timeout (3660) exceeded, killing process 30579
Failed, sleeping 1 seconds before retrying
[run it again]

It would've been really helpful if I could seen how far the pushsnip got.
Dupe of bug 664402?
Yep. Filing bugs without searching is much more fun though.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 664402
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.