Localised version of What's new page should link to release notes

RESOLVED DUPLICATE of bug 647965

Status

RESOLVED DUPLICATE of bug 647965
8 years ago
7 years ago

People

(Reporter: rik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
That's the original purpose of such a page so… :)
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 647965
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.