If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla window unresponsive on 2nd monitor

RESOLVED DUPLICATE of bug 36550

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 36550
17 years ago
13 years ago

People

(Reporter: Rob Hughes, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)
BuildID:    2001010901

"Twinview," Nvidia support for multiple monitors using a GeForce2 MX video card 
doesn't allow interactivity of a Mozilla window on my second monitor screen. 
This is seen in Mozilla 0.7 and Netscape 6.0 and 6.01. My graphics card is an 
Asus V7100 card and the second monitor is on the DVI connection and is an LCD 
screen. Any other programs I use work fine on the second monitor screen, 
including Netscape 4.7x. The Mozilla window, when move to the 2nd screen, has a 
functioning titlebar - as in I can grab it and move it, minimize, max. I cannot 
interact with the File / Edit menu, any buttons, or any links on webpages. The 
pointer remains a pointer, and doesn't turn into a hand when floating over 
links, and clicking on any element of the screen besides the titlebar yields no 
results.

Reproducible: Always
Steps to Reproduce:
1. On my system with TwinView capable card and 2 monitors, move any Mozilla 
window onto the 2nd monitor.




Actual Results:  Mozilla window is unresponsive to clicks, but can be moved 
back to first window and interacted with.

Expected Results:  Mozilla window should respond properly to user interaction, 
allowing clicking of hyperlinks, and access to File / Edit menus and buttons, 
URL window, etc.

My system uses the NVidia GeForce Detonator 6.31 drivers, Twinview with 2nd 
monitor using DVI interface (IBM LCD panel). Video card is an Asus V7100/2V1D

I'm randomly guessing that this problem would show up with any NVidia TwinView 
card and situation, but I'm not sure as I don't have another system like that 
to test.
(Reporter)

Comment 1

17 years ago
This is some fun extra info: If I have the mozilla 0.7 window half on the 
primary monitor and half on the secondary monitor, I can interact with the half 
on the primary monitor, but not the half on the secondary monitor. Wild.

Comment 2

17 years ago
Seems to happen when monitor is in negative coordinate space. See bug 36550.
Marking dup. 

*** This bug has been marked as a duplicate of 36550 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Good call on the dup. The "negative coordinate space" is right on target. I 
have my 2nd monitor to the left of the first / primary one, and the Mozilla 
window is unresponsive to the left.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.