when closing browser i get error appcomps.dll

VERIFIED DUPLICATE of bug 62968

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 62968
17 years ago
13 years ago

People

(Reporter: anthony stanisci, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
i get an error message when closing the browser or clicking a file to DL that
mozilla had caused and error in appsomps.dll and will me terminated and i get no
choise but to close all the browsers in onw click of the mouse and it's very
anoying and you should fix it
(Assignee)

Comment 1

17 years ago
please see the bug writing guidelines for the kinds of information we need in a
bug report.  thanks.

http://www.mozilla.org/quality/bug-writing-guidelines.html

Comment 2

17 years ago
Guessing dup of bug 62968, by way of other crash-bugs regarding appcomps.dll
(bug 62931, bug 62958)

Reporter: You can try rename or delete history.dat - if that solves the crash,
this is a duplicate of bug 62968. Please always inform about build ID.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 62968 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
trusting last two comments, marking VERIFIED
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.