Last Comment Bug 683822 - Delete update.sh and the patches from media/libsydneyaudio, and fix the readmes
: Delete update.sh and the patches from media/libsydneyaudio, and fix the readmes
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Audio/Video (show other bugs)
: Trunk
: x86_64 Linux
: -- normal (vote)
: mozilla9
Assigned To: Matthew Gregan [:kinetik]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-31 22:47 PDT by Matthew Gregan [:kinetik]
Modified: 2011-09-26 07:45 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch v0 (125.91 KB, patch)
2011-08-31 22:57 PDT, Matthew Gregan [:kinetik]
cajbir.bugzilla: review+
Details | Diff | Splinter Review

Description Matthew Gregan [:kinetik] 2011-08-31 22:47:57 PDT
We stopped using the update.sh patch mechanism for sydneyaudio a while ago due to upstream being dead.  We should now remove the patches and patchlist mechanism from the tree to avoid confusing people.

README_MOZILLA should also be updated to reflect this.
Comment 1 Matthew Gregan [:kinetik] 2011-08-31 22:57:43 PDT
Created attachment 557414 [details] [diff] [review]
patch v0
Comment 2 Ralph Giles (:rillian) needinfo me 2011-08-31 23:27:34 PDT
It would be better to refer to git://git.xiph.org/libsydneyaudio.git in the README. That's where the svn repo now directs people, and the xiph url is likely to outlive the annodex one.
Comment 3 Matthew Gregan [:kinetik] 2011-08-31 23:31:49 PDT
Good point.  I'll change it to http://git.xiph.org/?p=libsydneyaudio.git before I check the patch it.
Comment 4 Matthew Gregan [:kinetik] 2011-09-25 18:53:11 PDT
http://hg.mozilla.org/integration/mozilla-inbound/rev/606bfc565805

Note You need to log in before you can comment on or make changes to this bug.