Scrolling events continue after tab switch

RESOLVED DUPLICATE of bug 622386

Status

()

RESOLVED DUPLICATE of bug 622386
8 years ago
8 years ago

People

(Reporter: jdm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Using a MacBook Pro trackpad, I can perform a two-finger scroll in one tab, remove my fingers and watch kinetic scrolling take over, then switch tabs and watch the new tab continue scrolling. This feels really counter-intuitive to me. It also means that if one tab is scrolled down, and another is at the top of the document, performing an upwards scroll in the second has no visible result, but switching tabs shows a scroll occurring in the other document.
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 622386
You need to log in before you can comment on or make changes to this bug.