I can't edit my ldap phonebook entry

RESOLVED DUPLICATE of bug 684007

Status

Webtools
Phonebook
RESOLVED DUPLICATE of bug 684007
6 years ago
6 years ago

People

(Reporter: mcpherrin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
Warning: ldap_add() [function.ldap-add]: Add: Protocol error in /var/www/html/devldap/phonebook/edit.php on line 36

Warning: ldap_add() [function.ldap-add]: Add: Object class violation in /var/www/html/devldap/phonebook/edit.php on line 36

Warning: ldap_modify() [function.ldap-modify]: Modify: Insufficient access in /var/www/html/devldap/phonebook/edit.php on line 56
Not IT
Assignee: server-ops → nobody
Group: infra
Component: Server Operations → Phonebook
Product: mozilla.org → Webtools
QA Contact: mrz → phonebook

Updated

6 years ago
Duplicate of this bug: 684052
Seems like a dupe, let me know/reopen this bug if you still can't edit phonebook.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 684007
You need to log in before you can comment on or make changes to this bug.