Move nightly/aurora to NewTCBS

RESOLVED FIXED in 2.3.2

Status

Socorro
General
RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: jberkus, Assigned: jberkus)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

7 years ago
Per KaiRo's spec over IRC, we will be switching nightly/aurora builds to newTCBS in 2.2.3.  We will be adding them just as they are in oldTCBS, that is, as "a1" and "a2", and aggregated on the day of report rather than the build date, at least as a temporary measure.

Unless asked otherwise, I will be backfilling only to June 1.
(Assignee)

Updated

7 years ago
Duplicate of this bug: 681419
(Assignee)

Comment 2

7 years ago
This has been deferred to 2.3 because of issues with counting nightlies and aurora with Fennec.
Target Milestone: 2.2.3 → 2.3
(Assignee)

Updated

7 years ago
Depends on: 688629
(Assignee)

Updated

7 years ago
Blocks: 690150
Target Milestone: 2.3 → 2.3.1
(Assignee)

Comment 3

6 years ago
DB code for this is done.  needs to be tested after backfilling on Stage, which is taking quite a while.
(Assignee)

Updated

6 years ago
Depends on: 684112
(Assignee)

Comment 4

6 years ago
Backfilling done on stage, awaiting QA verification.
(Assignee)

Comment 5

6 years ago
mbrant,

I'm marking this as closed.  Please check that auroras/nighlies since v8.0 display reasonable TCBS grids and look normal.  Also that they're all there.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Flags: in-testsuite?
OS: Mac OS X → All
Hardware: x86 → All
Waiting until stage is in a good state before verifying this. There appears to be an incomplete data set on the box, only FF 8.0b1 data is avaliable. rhelmer thanks for digging into the underlying problems on the box.
We're having problems on our dev and staging DBs, so we have to bump this again.

Working on a workaround now (moving the DBs from the SAN which is suspected of causing the problem to local disk) but this won't leave time for QA.
Target Milestone: 2.3.1 → 2.3.2

Comment 9

6 years ago
This sql was moved to sql/upgrade/2.3.2/ in trunk. See commit https://github.com/mozilla/socorro/commit/617c89906785e5d367d6f85663e109ea090303ab
Component: Socorro → General
Product: Webtools → Socorro

Updated

6 years ago
Flags: in-testsuite?

Updated

6 years ago
Flags: in-testsuite?
You need to log in before you can comment on or make changes to this bug.