[JS error] Error: bM.parentNode is null at /z/en-US/firefox/addon/status-watch/statistics/

RESOLVED WORKSFORME

Status

defect
RESOLVED WORKSFORME
8 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

unspecified
6.2.3

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
steps to reproduce:
1. Load https://addons-dev.allizom.org/z/en-US/firefox/addon/status-watch/statistics/
2. Check error console.


actual behavior:
Error: bM.parentNode is null
Source File: https://addons-dev-cdn.allizom.org/media/js/zamboni/stats-min.js?build=77d84d7
Line: 10
I can't reproduce this, so I'll chalk it up to the strange state before all the data was ready (which is still the case).
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

8 years ago
Posted image screenshot
I still see the JS error. I'm assuming by now, whatever data ought be there has made its way to addons-dev.

Reopening.
(Reporter)

Updated

8 years ago
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
You have to clear localStorage or you see the same problems.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → WORKSFORME
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.