The default bug view has changed. See this FAQ.

Formerly infrequent timeouts in test_fragment_play.html, test_load_source.html, test_loop.html, test_new_audio.html, and test_paused_after_ended.html followed by a "4 test timeouts, giving up"

RESOLVED FIXED

Status

()

Core
Audio/Video
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
All
Linux
intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
+++ This bug was initially created as a clone of Bug #666271 +++

+++ This bug was initially created as a clone of Bug #666092 +++

https://tbpl.mozilla.org/php/getParsedLog.php?id=6238015
Rev3 Fedora 12x64 mozilla-inbound debug test mochitests-1/5 on 2011-09-01 16:27:10 PDT

71447 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_source.html | Test timed out.
71647 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_new_audio.html | Test timed out.
71662 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_paused_after_ended.html | Test timed out.
TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_play_events.html | application timed out after 330 seconds with no output
PROCESS-CRASH | /tests/content/media/test/test_play_events.html | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | plugin process 2270 | automationutils.processLeakLog() | missing output line for total leaks!
Summary: Frequent timeouts in test_load_source.html, test_new_audio.html, test_paused_after_ended.html and test_play_events.html followed by a "4 test timeouts, giving up" → Infrequent timeouts in test_load_source.html, test_new_audio.html, test_paused_after_ended.html and test_play_events.html followed by a "4 test timeouts, giving up"
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Comment 7

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8742312&tree=Profiling
Summary: Infrequent timeouts in test_load_source.html, test_new_audio.html, test_paused_after_ended.html and test_play_events.html followed by a "4 test timeouts, giving up" → Infrequent timeouts in test_load_source.html, test_loop.html, test_new_audio.html, and test_paused_after_ended.html followed by a "4 test timeouts, giving up"
(Reporter)

Comment 8

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8731056&tree=Try
(Reporter)

Comment 9

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8744730&tree=Mozilla-Inbound
(Reporter)

Comment 10

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8746590&tree=Mozilla-Inbound
(Reporter)

Comment 11

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8749525&tree=Try
(Reporter)

Comment 12

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8757062&tree=Mozilla-Inbound
(Reporter)

Comment 13

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8752341&tree=Mozilla-Inbound
(Reporter)

Comment 14

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8780780&tree=Profiling
(Reporter)

Comment 15

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8796093&tree=Mozilla-Inbound
(Reporter)

Comment 16

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8791926&tree=Mozilla-Inbound
(Reporter)

Comment 17

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8794969&tree=Mozilla-Inbound
(Reporter)

Comment 18

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8800283&tree=Mozilla-Inbound
(Reporter)

Comment 19

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8799747&tree=Profiling
Comment hidden (Treeherder Robot)
(Reporter)

Comment 21

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8808612&tree=Mozilla-Inbound
(Reporter)

Comment 22

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8817209&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=8810929&tree=Mozilla-Inbound
(Reporter)

Comment 23

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8819602&tree=Mozilla-Inbound
(Reporter)

Comment 24

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8819672&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)
(Reporter)

Comment 26

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8824065&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=8826210&tree=Mozilla-Inbound
(Reporter)

Comment 27

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8827245&tree=Mozilla-Inbound
(Reporter)

Comment 28

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8830241&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=8830231&tree=Mozilla-Inbound
(Reporter)

Comment 29

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8835202&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Comment 33

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8843167&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=8848515&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=8849856&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=8855835&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Comment 37

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8859800&tree=Fx-Team
https://tbpl.mozilla.org/php/getParsedLog.php?id=8860372&tree=Fx-Team
https://tbpl.mozilla.org/php/getParsedLog.php?id=8862736&tree=Mozilla-Inbound
(Reporter)

Comment 38

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8863418&tree=Mozilla-Inbound
(Reporter)

Updated

5 years ago
Summary: Infrequent timeouts in test_load_source.html, test_loop.html, test_new_audio.html, and test_paused_after_ended.html followed by a "4 test timeouts, giving up" → Formerly infrequent timeouts in test_load_source.html, test_loop.html, test_new_audio.html, and test_paused_after_ended.html followed by a "4 test timeouts, giving up"
(Reporter)

Comment 39

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8843122&tree=Fx-Team
https://tbpl.mozilla.org/php/getParsedLog.php?id=8843224&tree=Fx-Team
https://tbpl.mozilla.org/php/getParsedLog.php?id=8851276&tree=Fx-Team
Comment hidden (Treeherder Robot)
(Reporter)

Comment 41

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8874672&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)
(Reporter)

Comment 43

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8891653&tree=Mozilla-Inbound
(Reporter)

Comment 44

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8894320&tree=Mozilla-Inbound
(Reporter)

Comment 45

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8897391&tree=Mozilla-Inbound
(Reporter)

Comment 46

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8899542&tree=Mozilla-Inbound
(Reporter)

Comment 47

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8899760&tree=Mozilla-Inbound
(Reporter)

Comment 48

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8899541&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Comment 53

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8917556&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Depends on: 589595
Whiteboard: [orange] → [Dupe of bug 589595?] [orange]
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Summary: Formerly infrequent timeouts in test_load_source.html, test_loop.html, test_new_audio.html, and test_paused_after_ended.html followed by a "4 test timeouts, giving up" → Formerly infrequent timeouts in test_fragment_play.html, test_load_source.html, test_loop.html, test_new_audio.html, and test_paused_after_ended.html followed by a "4 test timeouts, giving up"
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Comment 250

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=10767629&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)