Error importing ics file (from google agenda) into Sunbird

RESOLVED DUPLICATE of bug 325449

Status

RESOLVED DUPLICATE of bug 325449
7 years ago
5 years ago

People

(Reporter: annie.duflos, Unassigned)

Tracking

Sunbird 1.0b1
All
Windows XP

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 557804 [details]
Erreur import Sunbird detail.jpg

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1
Build ID: 20110830092941

Steps to reproduce:

I installed yesterday Sunbird (french version) and imported my google agenda (ics file exported from google agenda). No problem.
I wanted to import an updated calendar file with the sunbird import command and import failed.


Actual results:

Error message attached
Update not possible.


Expected results:

update without double entries
(Reporter)

Updated

7 years ago
OS: All → Windows XP
Import will fail if the event already exists in the target calendar (bug 325449). You could clean out the calendar first or import into a new calendar.

Please note that Sunbird development was stopped in 2010. It is recommended to switch to the Lightning extension for Thunderbird/SeaMonkey instead.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 325449
You need to log in before you can comment on or make changes to this bug.