Closed Bug 684217 Opened 9 years ago Closed 6 years ago

phpbuilder.com - text is trimmed to the right on a button

Categories

(Web Compatibility :: Desktop, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: jaclemire, Unassigned)

References

()

Details

Attachments

(2 files)

Attached image trimmed_text1.png
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:9.0a1) Gecko/20110902 Firefox/9.0a1
Build ID: 20110902030838

Steps to reproduce:

Browse page http://www.phpbuilder.com/


Actual results:

The buttons 'Code library' and 'Mail Archives' are missing some letters on the right


Expected results:

The buttons 'Code library' and 'Mail Archives' should display all the letters, the complete title.
Google Chrome is Okay and Opera is Okay.
The markup is:
<a href="/snippet/">Code&nbsp;Library</a>

The problem is caused by the "width: 70px" in the rule at
http://www.phpbuilder.com/css/style_new.css (line 241)


#nav-menu li a {
    background: url("/images/background.gif") repeat-x scroll center bottom #FFFFFF;
    border: 1px solid #DCDCE9;
    color: #2A4D8F;
    display: block;
    font-family: Tahoma;
    font-size: 11px;
    font-weight: bold;
    height: 20px;
    text-align: center;
    text-decoration: none;
    width: 70px;
}


The layout is correct for the given markup / styles.
Assignee: nobody → english-us
Component: General → English US
OS: Linux → All
Product: Firefox → Tech Evangelism
QA Contact: general → english-us
Hardware: x86_64 → All
Summary: text is trimmed to the right on a button → phpbuilder.com - text is trimmed to the right on a button
Version: 9 Branch → unspecified
The site has changed. The buttons are not available anymore.
Assignee: english-us → nobody
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Component: English US → Desktop
Resolution: --- → INVALID
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.