All users were logged out of Bugzilla on October 13th, 2018

Traceback: 404 template not found

VERIFIED DUPLICATE of bug 684181

Status

VERIFIED DUPLICATE of bug 684181
7 years ago
3 years ago

People

(Reporter: wenzel, Assigned: mkelly)

Tracking

Details

(Reporter)

Description

7 years ago
on this bogus path:
/en-US/accounts/Netsparker-0c7863bef3a5429eaad5a8f44f16abab

-----

Traceback (most recent call last):

 File "/data/www/affiliates-dev.allizom.org/affiliates-app/vendor/src/django/django/core/handlers/base.py", line 150, in get_response
   response = callback(request, **param_dict)

 File "/data/www/affiliates-dev.allizom.org/affiliates-app/vendor/src/django/django/utils/decorators.py", line 93, in _wrapped_view
   response = view_func(request, *args, **kwargs)

 File "/data/www/affiliates-dev.allizom.org/affiliates-app/vendor/src/django/django/views/defaults.py", line 18, in page_not_found
   t = loader.get_template(template_name) # You need to create a 404.html template.

 File "/data/www/affiliates-dev.allizom.org/affiliates-app/vendor/src/django/django/template/loader.py", line 157, in get_template
   template, origin = find_template(template_name)

 File "/data/www/affiliates-dev.allizom.org/affiliates-app/vendor/src/django/django/template/loader.py", line 134, in find_template
   source, display_name = loader(name, dirs)

 File "/data/www/affiliates-dev.allizom.org/affiliates-app/vendor/src/django/django/template/loader.py", line 42, in __call__
   return self.load_template(template_name, template_dirs)

 File "/data/www/affiliates-dev.allizom.org/affiliates-app/vendor/src/jingo/jingo/__init__.py", line 178, in load_template
   template = env.get_template(template_name)

 File "/data/www/affiliates-dev.allizom.org/affiliates-app/vendor/src/jingo/jingo/__init__.py", line 29, in get_template
   return super(Environment, self).get_template(name, parent, globals)

 File "/usr/lib/python2.6/site-packages/jinja2/environment.py", line 716, in get_template
   return self._load_template(name, self.make_globals(globals))

 File "/usr/lib/python2.6/site-packages/jinja2/environment.py", line 690, in _load_template
   template = self.loader.load(self, name, globals)

 File "/usr/lib/python2.6/site-packages/jinja2/loaders.py", line 115, in load
   source, filename, uptodate = self.get_source(environment, name)

 File "/usr/lib/python2.6/site-packages/jinja2/loaders.py", line 378, in get_source
   raise TemplateNotFound(template)

TemplateNotFound: 404.html
(Assignee)

Updated

7 years ago
Assignee: nobody → mkelly
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 684181
QA verified duplicate of bug 684181.
Status: RESOLVED → VERIFIED
Product: Websites → Firefox Affiliates
Product: Firefox Affiliates → Firefox Affiliates Graveyard
You need to log in before you can comment on or make changes to this bug.