Unlocalizable string "May be incompatible with XYZ"

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
3 years ago

People

(Reporter: JasnaPaka, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
1) Visit https://addons.mozilla.org/cs/firefox/addon/priceblink/
2) Under install button you can see text "May be incompatible with Firefox 9.0a1".

We cannot localize this string.

Comment 1

7 years ago
Pavel, I actually get the following: "Není dostupné pro Firefox 9.0a1".
It is displayed below the button showing "Přidat do aplikace Firefox".
Is that what we're supposed to see? (BTW, I'm using rev a351ae35f2c4.)
Same problem here: Italian site, I get an English string below the install button which is not available in any .po file.
https://addons.mozilla.org/it/firefox/search/?q=dizionario&cat=all
(Reporter)

Comment 3

7 years ago
https://addons-dev.allizom.org/cs/firefox/extensions/?sort=featured
- wfm
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Created attachment 559753 [details]
Screenshot of AMO with wrong string

@pavel
https://addons.mozilla.org/cs/firefox/search/?q=dizionario&cat=all
https://addons.mozilla.org/it/firefox/search/?q=dizionario&cat=all

I still see the string under the Install button in English
BTW, the string was added here
http://viewvc.svn.mozilla.org/vc/addons/trunk/site/app/locale/en_US/LC_MESSAGES/javascript.po?annotate=94947#181

But I still see the problem, so it's not really resolved.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Comment 6

7 years ago
Francesco, I think we should look at the stage, which is next stable version and it is ok there.

https://addons-dev.allizom.org/cs/firefox/extensions/?sort=featured
https://addons-dev.allizom.org/it/firefox/extensions/?sort=featured

For me it was fixed.
(In reply to Pavel Cvrcek (Mozilla.cz) [:JasnaPaka] from comment #6)
> Francesco, I think we should look at the stage, which is next stable version
> and it is ok there.

Yep, I noticed that and that's why I added Will to cc. Honestly I still don't understand AMO's workflow, so I'm not sure the problem is going to disappear with the next update.
Stuff goes to addons-dev within a few minutes of being committed.  Every Thursday everything on addons-dev gets pushed to addons.mozilla.org.

I'll call this fixed but let me know if there are still concerns.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.