"The connection was reset" Cannot load pages in firefox- The connection to the server was reset while the page was loading. [AVAST not compatible with Firefox 6]

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Carolyn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1
Build ID: 20110830092941

Steps to reproduce:

Firefox 6.0.1 new firefox will not allow my sites to load. I can get Gmail only. 


Actual results:

GPU blocking?  my graphics are now blocked and i cannot figure out how to fix my computer and my restore will not work. 


Expected results:

should have been a smooth update, on my windows XP sp 3

drag... explorer will not load either... ugh.. I am a mess.
Component: General → General
Product: Mozilla Services → Firefox
QA Contact: general → general
Can you give an example of a URL that won't load?

As indicated under "What’s New in Firefox" on the release notes[1], the only change in Firefox 6.0.1 was revoking a (comprimised) security certificate that's used for verifying secure connections to certain Danish HTTPS sites.

So unless you're visiting Danish sites and getting an error that looks something like this this...
 http://kb.mit.edu/confluence/download/attachments/3903437/SecureConnectionFailedFirefox3.JPG
...then the Firefox 6.0 --> 6.0.1 update is unrelated to whatever's causing you problems.


[1] https://www.mozilla.org/en-US/firefox/6.0.1/releasenotes/
(Reporter)

Comment 2

7 years ago
The connection to the server was reset while the page was loading.


I cannot give you an example.   

 I just uninstalled Avast! and the pages are now loading.  the add-ons said the avas!t was not compatible with the firefox 6.0.1, maybe that was the culprit??? any chance???
(In reply to Carolyn from comment #2)
> I just uninstalled Avast! and the pages are now loading.  the add-ons said
> the avas!t was not compatible with the firefox 6.0.1, maybe that was the
> culprit??? any chance???

Yup, sounds like it.  I'm glad you got it working!

Resolving as INVALID, since there's no Mozilla bug / code-to-be-changed here -- just an incompatible addon in need up updating, it sounds like.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Summary: The connection was reset Cannot load pages in firefox- The connection to the server was reset while the page was loading. → "The connection was reset" Cannot load pages in firefox- The connection to the server was reset while the page was loading. [AVAST not compatible with Firefox 6]
You need to log in before you can comment on or make changes to this bug.