Images (especially larger ones) refuse to load

VERIFIED DUPLICATE of bug 68151

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 68151
18 years ago
14 years ago

People

(Reporter: Mark Slater, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8) Gecko/20010209
BuildID:    2001020904

When i go to that URL, it'll load the smaller images (pics of reporters on the
right hand side, small banners), but the image of the main news story refuses to
load.

Reproducible: Always
Steps to Reproduce:
1. Goto URL
2. Wait for it to load (use slow connection if possible)


Actual Results:  Smaller images are loaded, whereas for instance the image to
the lead news story refuses to load.

Expected Results:  Should show all images.

It's as if mozilla has a timer for the website to send the image, if that timer
runs out, mozilla stops loading the image.

I've also installed the "Mozillium" theme from netscape's theme park. Don't
think that should influence the way the browser loads images tho.

Comment 1

18 years ago
whatever it is - a possible dup of bug 68151.

Comment 2

18 years ago
Yeah marking as dupe of bug.

*** This bug has been marked as a duplicate of 68151 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.