Closed Bug 684429 Opened 9 years ago Closed 9 years ago

[@ nsTHashtable<nsNavHistory::VisitHashKey>::s_HashKey(PLDHashTable*, void const*) ]

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 548685

People

(Reporter: robert.messer1, Unassigned)

Details

Crash Data

nsTHashtable<nsNavHistory::VisitHashKey>::s_HashKey
PL_DHashTableOperate
mozilla::places::History::UnregisterVisitedCallback
mozilla::dom::Link::UnregisterFromHistory
nsHTMLLinkElement::~nsHTMLLinkElement
nsHTMLLinkElement::`vector deleting destructor'
nsNodeUtils::LastRelease
nsHTMLHRElement::Release
nsCycleCollector::CollectWhite
nsCycleCollector::FinishCollection
nsCycleCollectorRunner::Collect
nsCycleCollector_collect
nsJSContext::CycleCollectNow
CCTimerFired
nsTimerImpl::Fire
nsTimerEvent::Run
nsThread::ProcessNextEvent
mozilla::ipc::MessagePump::Run
xul.dll@0xb71547
MessageLoop::RunHandler
xul.dll@0x3794af
MessageLoop::Run
nsInlineFrame::ReflowFrames
nsBaseAppShell::Run
This is a variation of bug 548685, bug 682974 etc.
I'll add this signature to bug 548685.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 548685
I see you use HTTPS Everywhere so bug 677643 would probably have been a better
dupe target - but hopefully they turn out to be the same underlying issue.

Do you have specific Steps To Reproduce the crash?
Does the crashes go away if you disable that add-on?
You need to log in before you can comment on or make changes to this bug.