Closed Bug 684466 Opened 10 years ago Closed 9 years ago

Remove nsOutlookHTMLImageElement, nsEudoraHTMLImageElement

Categories

(MailNews Core :: Import, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 761790

People

(Reporter: Ms2ger, Unassigned)

References

Details

These break whenever we update nsIDOMHTMLImageElement or one of its base classes, and they just generally scare me, because they're unlikely to be taken into account when changing DOM code.
Blocks: 761747
Duplicate of this bug: 761790
duping forward because the new bug has more useful comments.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 761790
You need to log in before you can comment on or make changes to this bug.