Last Comment Bug 684467 - backout bug #338427 from aurora
: backout bug #338427 from aurora
Status: RESOLVED FIXED
[qa-]
: dev-doc-complete
Product: Core
Classification: Components
Component: Spelling checker (show other bugs)
: 8 Branch
: x86_64 Linux
: -- normal (vote)
: ---
Assigned To: arno renevier
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-03 02:04 PDT by arno renevier
Modified: 2011-10-25 22:17 PDT (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
+
fixed


Attachments
patch (43.00 KB, patch)
2011-09-04 01:23 PDT, arno renevier
ehsan: review+
christian: approval‑mozilla‑aurora+
Details | Diff | Splinter Review

Description arno renevier 2011-09-03 02:04:01 PDT
Hi,
bug 338427 has landed to aurora. But without bug 678842 and bug 682564, it's really inconvenient in some cases. So, the plan is to backout 678842 from aurora. See bug 678842 comments 18 and 19.
Comment 1 arno renevier 2011-09-04 01:23:12 PDT
Created attachment 558130 [details] [diff] [review]
patch
Comment 2 arno renevier 2011-09-04 02:10:46 PDT
Attached patch backouts attachment 553150 [details] [diff] [review] and attachment and 553143 and attachment 552655 [details] [diff] [review]
Comment 4 juan becerra [:juanb] 2011-09-09 15:51:14 PDT
QA is not tracking this for verification.
Comment 5 Eric Shepherd [:sheppy] 2011-10-18 06:59:21 PDT
Docs already record this as being in Firefox 9, rather than Firefox 8. Is @lang still in for Firefox 9?
Comment 6 Eric Shepherd [:sheppy] 2011-10-18 13:38:10 PDT
Going to assume that the answer my question in c#5 above is a "yes" since I'm nearly certain it is. If I'm wrong, please post a follow-up comment.
Comment 7 christian 2011-10-25 22:17:42 PDT
---------------------------------[ Triage Comment ]---------------------------------

Even though this is fixed we'll track it to make sure it doesn't bounce.

Note You need to log in before you can comment on or make changes to this bug.