Closed Bug 684522 Opened 10 years ago Closed 10 years ago

Border joints with transparent and non-transparent colours draws a dark line

Categories

(Core :: General, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 646053

People

(Reporter: tecywiz121, Unassigned)

Details

(Keywords: regression)

Attachments

(3 files)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:9.0a1) Gecko/20110901 Firefox/9.0a1
Build ID: 20110901151901

Steps to reproduce:

I created a test case that demonstrates the issue I'm experiencing, but in short, I used the trick shown on http://css-tricks.com/snippets/css/css-triangle/ to create triangular shapes in css.

I'm using Nightly 9.0a1 (2011-09-01) on Ubuntu 11.04.


Actual results:

A thin dark border appeared around the edges of the triangle shape that doesn't show up in other browsers.


Expected results:

There should not have been a visible border.
Attached image How it looks in nightly
Attached image How it looks in chrome
Regression window(m-c nightly):
Wirks:
http://hg.mozilla.org/mozilla-central/rev/baa5ae44f0ba
Mozilla/5.0 (X11; Linux i686; rv:2.0b8pre) Gecko/20101202 Firefox/4.0b8pre ID:20101202030316
Fails:
http://hg.mozilla.org/mozilla-central/rev/0ff6d5984287
Mozilla/5.0 (X11; Linux i686; rv:2.0b8pre) Gecko/20101203 Firefox/4.0b8pre ID:20101203030309
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=baa5ae44f0ba&tochange=0ff6d5984287
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 646053
Attachment #558076 - Attachment mime type: text/plain → text/html
You need to log in before you can comment on or make changes to this bug.