[Rapid Release Branding] Optimize New and Branding Channel Landing Page for Mobile

RESOLVED DUPLICATE of bug 712711

Status

P3
normal
RESOLVED DUPLICATE of bug 712711
7 years ago
7 years ago

People

(Reporter: gjimenez, Assigned: grlicky)

Tracking

Details

(Reporter)

Description

7 years ago
Hi Jason, 

In the process of designing Channel Landing Page for Mobile (Bug: 684613) 
Opening this bug to make sure that this page is optimize for mobile viewing.

Stay Tuned for the new & branddeddesign. 

Thanks!

Comment 1

7 years ago
(In reply to Grace Jimenez :grace from comment #0)
> Hi Jason, 
> 
> In the process of designing Channel Landing Page for Mobile (Bug: 684613) 
> Opening this bug to make sure that this page is optimize for mobile viewing.
> 
> Stay Tuned for the new & branddeddesign. 
> 
> Thanks!

Hey Grace,

Before diving in, one thing to consider is how people will be referred to a mobile version of the Channels page.

Currently, a user coming to the site from an Android device would hit the http://www.mozilla.org/en-US/m/firefox/channel/ - channels aren't really much of an experience for Android users, but that could be tweaked a bit.

We might just want to experiment by updating how a user could discover Beta and Aurora in addition to GA on their device before building out a full /m experience based around the new design. One idea would be to add it to the /m navigation and explain more about what they are - currently they only have a short line of text and not much of a differentiator.

This would also give us time to test the new design and optimize it before building anything for it out and having to update along the way.

What are you thoughts?

~cb
(Reporter)

Updated

7 years ago
Priority: -- → P3
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 712711
You need to log in before you can comment on or make changes to this bug.