Closed Bug 684615 Opened 13 years ago Closed 12 years ago

[Firefox Channel] Implement: New Channel Landing Page for Mobile

Categories

(www.mozilla.org :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: gjimenez, Assigned: sgarrity)

References

Details

Hi Laura Forrest,

Implementation Bug for the new Channel Landing Page for Mobile.
Design in process: Bug: 684613

TBD on live date of the page
Ideally, live date around: Sept. 13-Sept. 20

Thanks!
Assignee: lforrest → steven
Target Milestone: --- → 3.11
Target Milestone: 3.11 → 3.12
Target Milestone: 3.12 → Future
updating with proposed live date: Nov. 29th 4.8 release
Priority: -- → P3
Target Milestone: Future → 4.8
Target Milestone: 4.8 → 4.9
Any update on the design?
still waiting for design. moved implementation date to 2 weeks from now
Target Milestone: 4.9 → 4.11
Target Milestone: 4.11 → 4.12
Summary: [Rapid Release Branding] Implement: New Channel Landing Page for Mobile → [Firefox Channel] Implement: New Channel Landing Page for Mobile
Target Milestone: 4.12 → 1.0
moving to future right now.
I am still waiting for the design.

i will update once we have the final design.

thanks!
Target Milestone: 1.0 → Future
Priority: P3 → --
Target Milestone: Future → 1.4
can we include for 1.4? thanks
Steven - This is a "nice to have" for the 1.4 timeframe, prioritized behind the Fx10 launch materials, of course.
hi steven, 

let me know if we need to move this for next week.

thanks!
Target Milestone: 1.4 → 1.5
Similar to the design bug, closing this bug since the /m/ site is going away soon thus no need to build out these designs.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → INVALID
hi laura, 

this is a mobile page desktop view (not /m page) and which we will need to be implemented. 

thanks
From my understanding, the new Channel landing pages uses tabs to include both Desktop and Mobile information on the landing page. This means there really is only one channel page, not a separate channel page for desktop and for mobile.

See the mockup: https://bug684078.bugzilla.mozilla.org/attachment.cgi?id=589382

I think this leaves this mobile bug as a dupe of Bug 684080.
Component: www.mozilla.org/firefox → www.mozilla.org
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.