Location bar does not reflect current page

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
17 years ago
13 years ago

People

(Reporter: dylang, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Go to www.djbdns.org.  Click on the FAQ link near the top of the mainpage.  On
my build of Mozilla (source from CVS 8th of Feb), the URL bar still says
www.djbdns.org.  It won't change, despite any links I may click.

Comment 1

17 years ago
Both IE 4.72 and Navigator 4.08 for Win95 do the same thing.  Also, on all 3
browsers (Moz,IE,Nav) opening the link in a new window shows the "correct" page.

Comment 2

17 years ago
Don't know if this bug is valid or not.
http://www.djbnds.org index-page is a frameset, and the frameset remains even if
you don't see it. Since the FAQ link isn't told to open in _top, it opens in the
main frame instead. Thus, you still see the originating URL in address field.

Comment 3

17 years ago
resolving as invalid per comment. This is the expected behaviour.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.