"Restore Previous Session" not working anymore

RESOLVED DUPLICATE of bug 682944

Status

()

RESOLVED DUPLICATE of bug 682944
7 years ago
7 years ago

People

(Reporter: rickmastfan67, Unassigned)

Tracking

7 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Recently, the "Restore Previous Session" option was working just fine when starting FF, but all of a sudden it's stop working.

So, I created a new fresh profile to make sure my normal profile wasn't damaged in anyway preventing it from restoring previous sessions.  Unfortunately, the new profile was also affected and didn't work after visiting a website, closing and then restarting FF, and then hitting the button to restore the previous session.

So, I'm at a loss here as to why this is happening.  I even "downgraded" back to FF6 (from FF7b2) and it wouldn't work.

Windows 7 x64 SP0; FF 7 b2

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 682944
You need to log in before you can comment on or make changes to this bug.