wrong server name in statusbar

VERIFIED DUPLICATE of bug 47579

Status

--
trivial
VERIFIED DUPLICATE of bug 47579
18 years ago
14 years ago

People

(Reporter: le-mig_g, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.1 i686; en-US; m18) Gecko/20010208
BuildID:    2001020808

The name after "concating" (and other similar messages) in the status bar is
wrong: it's often the name of a server from the previous seen page.

Reproducible: Sometimes
Steps to Reproduce:
1. Go to an URL, say http://www.slashdot.org
2. Go to another one, say http://www.mozilla.org


Actual Results:  Look at the stausbar: you should see "contacting www.slashdot.org"

Expected Results:  contacting www.mozilla.org

It happens on many builds, not only this one.

OS:
Debian 2.2r2 

uname -a:
Linux drizzt 2.4.1 #25 Wed Jan 31 23:47:17 CET 2001 i686 unknown

XFree86 -version:
XFree86 Version 4.0.2 / X Window System
Since this "happens on many builds" you should first try to find if someone else
has already reported it. Try http://bugzilla.mozilla.org/query.cgi and write
"status bar" in the Summary text field and then hit Submit.

*** This bug has been marked as a duplicate of 47579 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dupe of bug 47579
Status bar displays wrong hostname
URL: Any
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.