favicon for Thunderbird welcome page should be a Thunderbird logo not Firefox

RESOLVED DUPLICATE of bug 682188

Status

www.mozilla.org
Thunderbird
--
minor
RESOLVED DUPLICATE of bug 682188
6 years ago
5 years ago

People

(Reporter: heycam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
After updating, Thunderbird starts and shows https://www.mozilla.org/en-US/thunderbird/6.0/whatsnew/?uri=/thunderbird/whatsnew&locale=en-US&version=6.0.1&os=Darwin&buildid=20110830112228 in a new tab.  Its favicon is a Firefox logo, but it would be better with a Thunderbird logo!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 682188
(Assignee)

Updated

5 years ago
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.