Error: this.self._contentViews is undefined with onclick window.close on input

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

({testcase})

Trunk
x86
Windows 7
testcase

Details

Attachments

(1 attachment, 1 obsolete attachment)

418 bytes, text/html
Details
(Reporter)

Description

7 years ago
Created attachment 558302 [details]
testcase

See testcase, steps to reproduce:
- Tap on the 'open input window'
- Tap on the input, tap another time on the input (in tomorrow's build, one tap should be enough because then, bug 681640 is fixed)

Result:
This is what I see in the error console:
this.self._contentViews is undefined
chrome://browser/content/bindings/browser.xml
805
(Reporter)

Comment 1

7 years ago
Created attachment 560625 [details]
testcase

The old testcase didn't reproduce the bug anymore, this one might.
Attachment #558302 - Attachment is obsolete: true
(Reporter)

Comment 2

7 years ago
Ok, the original testcase doesn't reproduce it anymore, probably because bug 681640 was fixed.
The new testcase does still reproduce it, you have to tap 2 times on the input.
I guess it has something to do with the virtual keyboard, perhaps?
(Reporter)

Comment 3

6 years ago
Mass resolving XUL Fennec I filed to WORKSFORME. If someone still cares about this bug, please reopen.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.