If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Sync fails: HTTP 503 with body "255"

RESOLVED WORKSFORME

Status

Cloud Services
Firefox Sync: Backend
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: djjevans, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 558334 [details]
1315255599464.log

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110824172139

Steps to reproduce:

Running firefox 7 with Google Main+Google Calendar app tabs open, browsing as normal with two other tabs. 


Actual results:

Sync fails without warning, unknown error. Attached the log file - appears to be no lock on the sync service.


Expected results:

Well, sync should have worked... :-)

Updated

6 years ago
Component: General → Firefox Sync: Backend
Product: Firefox → Mozilla Services
QA Contact: general → sync-backend
Version: 7 Branch → unspecified
The message about the lock just means that a second sync tried to begin whilst the first was in progress. Nothing to worry about.

This looks like a server error of some kind. Most likely it's a temporary condition; "503" indicates that the service is unavailable.

Are you still seeing problems now?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Sync fails with unknown error → Sync fails: HTTP 503 with body "255"
Depends on: 684766
There was a server issue earlier today.  Are you still able to reproduce the issue with Sync Now?  It should have been resolved since then.
(Reporter)

Comment 3

6 years ago
Appears to be all fine now. No error logs are being created and pages visited are syncing between devices. Thank you!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.