Sound and video plays when the tabs are restored

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: brainstuff John Scheb, Unassigned)

Tracking

7 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110824172139

Steps to reproduce:

I have restored the tabs of the last session of firefox


Actual results:

I had about 50 Tabs and two tabs are pages with video or/and sound content. The 2 pages loads and begin to play her video. 

It is a big stess to seek these 2 pages when 50 pages are open.  


Expected results:

Firefox must restore the tabs but not play the videos in it. Or it must have a function to stop the sound output of firefox.

Comment 1

6 years ago
firefox now defaults to not starting tab contents on session restore, i.e. loads tab on demand (when tab is first touched)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Updated

6 years ago
Duplicate of this bug: 688129
You need to log in before you can comment on or make changes to this bug.