Last Comment Bug 684957 - optimizejars.py doesn't update disk_entries field
: optimizejars.py doesn't update disk_entries field
Status: RESOLVED FIXED
: regression
Product: Core
Classification: Components
Component: Build Config (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla9
Assigned To: Michael Wu [:mwu]
:
Mentors:
: 671746 (view as bug list)
Depends on: 600241
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-06 12:50 PDT by Michael Wu [:mwu]
Modified: 2011-09-07 07:56 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Fix (643 bytes, patch)
2011-09-06 12:50 PDT, Michael Wu [:mwu]
taras.mozilla: review+
Details | Diff | Review

Description Michael Wu [:mwu] 2011-09-06 12:50:48 PDT
Created attachment 558559 [details] [diff] [review]
Fix

This causes 7-zip to not read deoptimized omnijars.
Comment 2 Michael Wu [:mwu] 2011-09-06 14:46:04 PDT
*** Bug 671746 has been marked as a duplicate of this bug. ***
Comment 3 :Ehsan Akhgari (busy, don't ask for review please) 2011-09-07 07:56:02 PDT
http://hg.mozilla.org/mozilla-central/rev/0874dee6bf42

Note You need to log in before you can comment on or make changes to this bug.