Clicking on link with middle mouse button does nothing

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: JonClaw89, Unassigned)

Tracking

6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

I attempted to open a link in a foreground tab with Firefox's middle-click shortcut.


Actual results:

Nothing happens when clicking a link with the middle mouse button.


Expected results:

The link clicked should have loaded in a new, focused tab.
(Reporter)

Comment 1

7 years ago
Note: I have just updated to 6.02 and this feature stopped working.

A thread has also started on the forums about this issue (not by me).

http://forums.mozillazine.org/viewtopic.php?f=38&t=2299301

Comment 2

7 years ago
This is caused by GreaseMonkey and TabMixplus extension.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.