Need Phoenix AMO datacenter whitelisted for Talos

RESOLVED DUPLICATE of bug 684996

Status

Infrastructure & Operations
WebOps: Other
RESOLVED DUPLICATE of bug 684996
6 years ago
4 years ago

People

(Reporter: kumar, Unassigned)

Tracking

Details

Per bug 674350 AMO uses a celery task that makes an HTTP request to Talos but it looks like we are getting denied.  This is not yet in production but during development the request was working before moving SJC->PHX.

The exact URL we're trying to access is http://talos-addon-master1.amotest.scl1.mozilla.com/trigger/trigger.cgi which is documented here:
https://intranet.mozilla.org/Anodelman:doc:TriggerSendchange
https://mana.mozilla.org/wiki/display/websites/talos-addon-master1.amotest.scl1.mozilla.com (has details about network connections)

I'm not sure how the whitelist works but let me know if you need more info.
Blocks: 674350
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 684996
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.