Closed Bug 685042 Opened 8 years ago Closed 2 years ago

Mouse pointer blinks/disappears, if bethblog.com is opened in any tab

Categories

(Core :: Plug-ins, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED INCOMPLETE

People

(Reporter: a2414578, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0a1) Gecko/20110906 Firefox/9.0a1
Build ID: 20110906030844

Steps to reproduce:

1. Visit http://www.bethblog.com/
2. Enter any old enough date (of birth?)
3. Watch the cursor


Actual results:

Cursor disappears until you move it or press any buttons on keyboard. And after these actions it disappears again and again.
Happens on even other tabs and chrome of the browser, all you need is just to have that page opened in any tab.


Expected results:

Cursor shouldn't be affected at all. It shouldn't disappear. Even if that site has such CSS rules to hide the cursor [e.g. cursor:url("path/to/a/1x1_px/transparent/image"); ], it shouldn't affect the cursor if you hover chrome parts of the browser or other pages' content-area.
Same issue emerges here.
Summary: Cursor blinks/disappears, if bethblog.com is opened in any tab → Mouse pointer blinks/disappears, if bethblog.com is opened in any tab
Similar to Bug 104970.
But this is due to Flash Player plugin.
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Version: 9 Branch → Trunk
Confirmed on
http://hg.mozilla.org/mozilla-central/rev/d2c6783fa715
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0a1) Gecko/20110906 Firefox/9.0a1 ID:20110906030844
Shockwave Flash 10.3.183.7

STR
1. Visit http://www.bethblog.com/
2. Enter any old enough date (of birth?)
2-2 Click "Continue" button
3. Watch the mouse pointer cursor
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hardware: x86_64 → x86
The bug is reproducible on x64 Nightly with Flash 11 RC1 x64 too.
The bug seems to be gone: not happening anymore on the latest Nightly.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
This has just started happening (past 3 - 5 days) to me on ALL sites....all versions of Firefox.
This website no longer uses Flash.
Status: REOPENED → RESOLVED
Closed: 8 years ago2 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.