Firefox crashing while searching flights on http://goibibo.ibibo.com/

RESOLVED DUPLICATE of bug 684797

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 684797
6 years ago
6 years ago

People

(Reporter: Prakhar Mathur, Unassigned)

Tracking

9 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0a1) Gecko/20110906 Firefox/9.0a1
Build ID: 20110906030844

Steps to reproduce:

I tried searching for flights on http://goibibo.ibibo.com/
Try searching flights from Pune to Nagpur on October 21, 2011 and you will see firefox crashing.


Actual results:

The Nightly build on Firefox crashed every time I tried searching for flights


Expected results:

I have no idea
(Reporter)

Updated

6 years ago
Severity: normal → critical

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 684797
You need to log in before you can comment on or make changes to this bug.