mozilla Firefox logo is cropped (chopping off art) in site headers

VERIFIED DUPLICATE of bug 685215

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 685215
6 years ago
5 years ago

People

(Reporter: Lee Tom, Assigned: sgarrity)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
I just opened our site and saw our logo in header cropped weirdly

http://cl.ly/1t2i2Z1F2M3n0u3z2142

Comment 1

6 years ago
Steven, can you check this out? It's definitely a bug to fix soon.

Thanks!
Assignee: nobody → steven
(Assignee)

Comment 2

6 years ago
Thanks.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 685215
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.